PMRS Reconciliation and Special Interest Blocks,QA Process:

On a monthly basis after the 12th, Code 02’s support contractor runs a specially written PMRS query to pull the required data.  The data is compared to the Document Distribution Log to find differences.  Reviews include:  if data is present, dollar value (positive or negative) vs. FAD sheet, and contract/mod numbering.  The second half of the review focuses on a check of specific information contained in boxes: B1C, Bundling, B10, Multi-year, B14, SAP 13.5, and C11, Waiver of CCCP.  The reconciliation is reviewed by 02-41C for accuracy.  E-mails and phone calls to staff are made regarding their errors.  Contract Specialists are to correct any errors prior to the 10th of the following month (see the flowchart in the ToolBox, titled “DD350 Block Error Reconciliation Process”).  The process is repeated the following month for new errors.  Old errors that have not been corrected the previous month are also noted and forwarded for correction.  At year-end a complete review is made to insure all data is correct prior to the year-end PMRS close.  An illustration of the OVERALL process is provided in the ToolBox, click on the flowchart titled “DD 350 QA Process”.  Written, step-by-step QA and Block Error reconciliation procedures follows:
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1.
PMRS QUERY PROCEDURES

A.
To obtain and prepare the PMRS Query, use the following procedures:


B.
To run the query:

(1)
Log in to the PMRS Client Server System.



(2)
Click on Applications.



(3)
Click on PMRS Reporting Facility.



(4)
Click on Ad hoc Reporting.



(5)
Click on FOCUS Writer for Advanced FOCUS Users.

(6)
Copy the code into the space and click OK.

H.
Save the resulting Excel file to the F: drive.

I.
To facilitate the QA process, move the N00039 and N69250 records to a separate sheet.

(1)
Highlight the header row, copy it, and paste it onto the first blank sheet (Sheet 2).



(2)
Sort the file by command:




i.
Go to the Data pull-down menu and move to Sort.




ii.
In the “Sort by” pull-down menu, select “POPO”.




iii.
In the first “Then by” pull-down menu, select “OSD350”.

iv.
In the second “Then by” pull-down menu, select “CONTRACT NUMBER”.

(3)
Highlight the records for N00039, cut them, and paste them onto the second sheet.

(4)
Move down the to the records for N69250, cut them, and paste them onto the second sheet after the N00039 records.

(5)
Name the two sheets by double clicking on each tab. Name the new sheet “N00039&N69250” and rename the original sheet “OTHER CODES”.


I.
Hide the columns that are not needed during the QA process:



(1)
Column D
BUNDLED CONTRACT



(2)
Column E
BUNDLED CONTRACT EXCEPT



(3)
Column F
PERFORMANCE BASED SERVICE CONTRACT



(4)
Column I
B12A



(5)
Column J
B14



(6)
Column K
TOTAL MULTIAMOUNT (B11)



(7)
Column O
MOD ACTION (B13D)



(8)
Column P
B13A



(9)
Column Q
B13B



(10)
Column R
B1E



(11)
Column S
B10



(12)
Column U
D1A



(13)
Column V
EXTENT COMPETED



(14)
Column W
COST OR PRICING DATA



(15)
Column X
COMMERCIAL ITEM


To hide a column, click on the column, right click, and select Hide. Several columns can be hidden at the same time.

J.
Save the file with a filename identifying it as the PMRS query, e.g., “PMRS MONTHLY RUN DEC FY06”.

2.
DOC LOG QUERY PROCEDURES

A.
To obtain and prepare the Doc Log Query, use the following procedures:

B.
In the Queries section of the Doc Log in Access, double click on the query entitled “PMRS”. 

C.
The default view is Datasheet View. Go to Design View by clicking on the View icon at the top left corner of the screen.

D.
Modify the search string in the Date Signed column to encompass the relevant date range. For example, to query for actions distributed in December 2005, the search string should appear as follows:

>=#12/1/2005#And<=#12/31/2005#

E.
To run the query, click on the Run icon on the Access toolbar, which appears as a red exclamation point.

F.
When the query results appear, convert the results into an Excel file by going to the Tools pull-down menu and moving to Office Links and then “Analyze It With MS Excel”. 

G.
Sort the list by Contract Number and DO/Mod number as follows:

(1)
Go to the Data pull-down menu and move to Sort.

(2)
In the “Sort by” pull-down menu, select “Contract Number”. Ascending order should be checked.

(3)
In the first “Then by” pull-down menu, select “DO/MOD’s”. Ascending order should be checked. The second “Then by” pull-down menu should be blank.

(4)
In the “My list has” area, “header row” should be checked, as there is a header row in this file. 

(5)
Click OK.

H.
Change the row height to match the PMRS query and so more records will appear on the split screen during the QA process: 

(1)
Press Ctrl A to select all records. 

(2)
Right click and move to Row Height. 

(3)
In the Row Height box, type 12.75 and click OK.

I.
Save the file with a filename identifying it as the Doc log query, e.g., “PMRS LOG PULL DEC FY06”.

3.
QA PROCEDURES

A.
Open both the PMRS query and the Doc Log query.

B.
To facilitate the comparison of the records, arrange the two files horizontally as follows:



(1)
Go to the “Window” pull-down menu and select “Arrange”.



(2)
In the Arrange Windows box, click Horizontal.



(3)
Click OK.

C.
Compare the corresponding records for N00039 and N69250 in the two files. Check for the following:



(1)
Contract number is correct



(2)
DO/Mod number is correct (columns M & N in PMRS run)

(3)
FAD value (Doc Log) = Obligated or Deobligated amount (PMRS)

(4)
Obligate Type (column G in PMRS run) is correct – 1 for obligation, 2 for deobligation

Note that the dollar amounts cannot be compared for N00039-00-D-2103, the contract with Euromids; this contractor is paid in Euros.

D.
If all items are correct for an action, highlight the FAD value cell for the record in the Doc Log and the Obligated or Deobligated amount cell for the corresponding record in the PMRS run.

E.
It may be necessary to check against the PMRS records from the previous month or Doc Log entries from the previous or subsequent month in order to find all corresponding actions.

F.
For actions with discrepancies, highlight the entire record and put a note explaining the discrepancy in column I in the Doc Log query and column AC in the PMRS run. Examples of discrepancies include the following: 

(1)
Not in Brace (An action found in the PMRS run has not been distributed)

(2)
Not in PMRS (A distributed action was not found in the PMRS run)

(3)
Pos/Neg Inversion (An action was entered in PMRS as a deobligation instead of an obligation, or vice versa)

(4)
$ Obl Input Error (There is a discrepancy between the FAD amount and the dollar amount entered in PMRS)

(5)
Non $ Input Error (There is an error such as an incorrect contract number or mod number)

G.
Sort both files so that the records with discrepancies are at the top of the file:



(1)
In the PMRS run, sort as follows:


i.
Go to the Data pull-down menu and move to Sort.

ii.
In the “Sort by” pull-down menu, select “(Column AC)”. Ascending order should be checked.

iii.
In the first “Then by” pull-down menu, select “OSD350”. Ascending order should be checked.

iv.
In the second “Then by” menu, select “POPO”. Ascending order should be checked.

v.
In the “My list has” area, “header row” should be checked, as there is a header row in the file. 

vi.
Click OK.



(2)
In the Doc Log, sort as follows:

i.
Go to the Data pull-down menu and move to Sort.

ii.
In the “Sort by” pull-down menu, select “(Column I)”. Ascending order should be checked.

iii.
In the  first “Then by” pull-down menu, select “Contract Number”. Ascending order should be checked.

iv.
In the second “Then by” menu, select “DO/MOD’s”. Ascending order should be checked.

v.
In the “My list has” area, “header row” should be checked, as there is a header row in the file. 

vi.
Click OK.


H.
Verify the discrepancies as follows:

(1)
For actions identified as “Not in PMRS”, check WebX for the DD350. The DD350s may have been issued during the current month.

(2)
For actions identified with “Pos/Neg Inversion” and “$ Obl Input Error”, double check against the FAD sheet to verify that the record in the Doc Log is correct.

(3)
For actions identified with “Non $ Input Error”, double check against the contract document to verify that the record in the Doc Log is correct.

I.
For records determined during the above step not to contain errors/discrepancies, remove the note in column AC in the PMRS run or column I in the Doc Log and remove all highlighting except in the FAD value cell or the Obligated or Deobligated amount cell.


J.
Re-sort the files as in Paragraph G.


K.
Save the files.

4.
RECONCILIATION SPREADSHEET PROCEDURES

A.
Check the previous month’s spreadsheet to see if the outstanding items have been taken care of. Resolved items can be removed from the list. Any outstanding item should be included an email to the negotiator, as outlined below.

B.
Enter each new item on the spreadsheet by Branch. The following information is entered:



(1)
Contract number



(2)
Mod/Order number



(3)
Dollar amount



(4)
Signature date



(5)
Branch code



(6)
Negotiator



(7)
PCO

(8)
DD350 record number (filled in only when a record number is provided by a negotiator in response to an email stating that a DD350 was outstanding)

(9)
Remarks (include the nature of the discrepancy, the date the negotiator was emailed, and any follow-up issues)

C.
Save the file with a filename identifying it as the reconciliation spreadsheet, e.g., “PMRS RECON DEC FY06”.

D.
Email each negotiator who has current actions with discrepancies and/or outstanding items from the previous month. Copy the relevant information for each action from the reconciliation spreadsheet into the email, as in the example below:

	M67854-03-C-7042
	P00020
	$2,000,000.00
	 
	11/30/2005
	02 21
	SMITH
	BROWN



E.
Prepare the requisite email.



(1)
Unhide all of the columns in the PMRS query, as follows:




i.
Identify a set of hidden columns. 

ii.
Click on the column before the hidden columns.

iii.
Hold down the Shift key and click the column following the hidden columns.

iv.
Right click and move to Unhide.


(2)
Save the file.

(3)
Double check that the MONTHLY RUN file and LOG PULL files are sorted with the highlighted records with discrepancies at the top.

.

________________________________________________________________________
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1.
PMRS QUERY PROCEDURES


A.
Obtain the query containing the previous quarter’s PMRS records. 


B.
Hide the records for months other than the quarter being reviewed:



(1)
Highlight the first record to be hidden.

(2)
Hold down the Shift key and press Page Down and/or use the down arrow key to highlight the remaining records to be hidden.



(3)
Right click and select “Hide”.

2.
DD350 BLOCK ERROR QA PROCEDURES

A.
The Block Error QA process is undertaken not only for N00039 and N69250, but also N65236 (Charleston), N66001 (SSC San Diego), and N68561 (Norfolk).


B.
The following blocks are reviewed during this process:



(1)
B1
Contract #



(2)
B1C
Bundling



(3)
B2
Number error



(4)
B10
Multi-year



(5)
B14
SAP 13.5



(6)
C11
Waiver of CCCP

C.
B1 Contract number and B2 Number errors. For N00039 and N69250 these errors are dealt with during the monthly PMRS QA process. For the quarterly Block Error Metrics slide, refer to the PMRS Reconciliation spreadsheets to count the number of errors for the quarter.

D.
B1C Bundling. In general, there should not be any bundled contracts. The code should be N, not Y. The only exception is certain Army contracts.


(1)
Sort on the BUNDLED CONTRACT column (column D).



i.
Go to the Data pull-down menu and move to Sort.

ii.
In the “Sort by” pull-down menu, select BUNDLED CONTRACT. Descending order should be checked.



iii.
The “Then by” pull-down menus should be blank.

iv.
In the “My list has” area, “header row” should be checked.



v.
Click OK.

(2)
Highlight any records marked “Y”. If the contract appears to be an Army contract (the contract number would begin with “DAAB”), check with the negotiator to see if “Y” is correct. Also be on the lookout for any other anomalous codes.

E.
B10 Multi-year. Only one contract should be coded as multi-year, the NMCI contract (N0024-00-D-6000). 

(1)
Sort on the B10 column (column S) in descending order. In the “Sort by” pull-down menu, select B10. The “Then by” pull-down menus should be blank.

(2)
Highlight any records for contracts other than the NMCI contract that are marked “Y”.

F.
B14 SAP 13.5. The SAP threshold is $100,000. Actions below that amount should be coded “C”, not “D”. A “D” code means that a waiver was used to use Simplified Acquisition Procedures to procure a commercial item which exceeded the SAP threshold. During this QA process, look for items below $100,000 that are incorrectly coded as “C”.

(1)
Sort on the B14 column (column J) in ascending order, first by B14, then by POPO, then by OSD350.

(2)
Scroll down the list and highlight any records under $100,000 that are coded “D”.

G.
C11 Waiver of CCCP. In general, if a code is entered in this block, it should be “N” or “Y”, but not “W”. A “W” code signifies that a waiver of the requirement for obtaining cost or pricing data has been issued by the head of the contracting activity. For N00039, “W” is incorrect, as the Director for Contracts does not issue waivers. For SSC San Diego (N66001), a “W” code might be legitimate.

(1)
Sort on the COST OR PRICING DATA column (column W) in ascending order, first by COST OR PRICING DATA, then by POPO, then by OSD350.

(2)
Scroll down the list and highlight any records coded “W”. 

H.
Email each negotiator in N00039 and N69250 for whom errors were found. For the other commands, send one email to the designated contact person. Note the following in each email:

(1)
B1C Bundled Contract errors – any actions incorrectly coded as “Y”.


(2)
B10 Multiyear errors – any actions incorrectly coded as “Y”.

(3)
B14 SAP 13.5 errors – any actions under $100,000 incorrectly coded as “D”.

(4)
C11 Waiver of CCCP – any actions incorrectly coded as “W”. Check with the SSC San Diego contact about the legitimacy of any “W” codes entered by that command.
